Errors in diff summary after installation_testing

Hi to everyone,

after having iTOUGH2 installed, I tried to check whether everything is OK with the installation. As a result, I ran the "installation_testing" script, so that I can check the differences for each sample in the diff_summary file. I am aware that results shouldn't be identical. However, in many cases I encounter the same error message, which is the following:

6283 >>> ININIGUE <<< FATAL ERROR

I can see that this has to do with the initial guesses provided. But, I cannot find anything more about this type of error.

Moreover, in fewer cases, the output files contain another error:

Error opening file ~/itough2/Executable/.../SpecialFiles/itough2.log as "OLD".

I should mention that I had never tried to solve any problem using iTOUGH2. So, I tried to reinstall it. Nevertheless, the same problems occurred after the new installation and here I am asking what I can do about it.

Thank you all in advance!

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi,

    (Sorry for the late reply).

    Please send me (SAFinsterle@lbl.gov) the diff_summary file and the iTOUGH2 output file that causes error 6283.

    Make sure the directory where file itough2.log resides has write permission.

     

    Thanks,

     

    Stefan

    Reply Like
Like Follow
  • 5 yrs agoLast active
  • 1Replies
  • 766Views
  • 2 Following