How to set SAVE_Frequency =500 in Input File-T+H Simulation


        Lately, i have been tryin to set the SAVE_Frequency parameter to set the writing of SAVE file recurringly, i.e., to update in order to prevent loss of data.

 However despite making changes after MOP(1-24)  and placing value of 500 everywhere the SAVE_Frequency remains zero.
i made changes as below in PARAM

 I tried placing 500 under 5 and 6 as well but still SAVE_Frequency remains zero in the short Input printout

 Please help where should i enter the value of 500 to increase SAVE_Frequency of update of the SAVE file

Maybe a snapshot of placing SAVE_Frequency parameter n the PARAM section would be of great help

2 replies

    • kenny
    • 2 mths ago
    • Reported - view

    You must input the SAVE frequency at column 71-75, but you had the input at column 76-80..

      • Castleberry
      • 2 mths ago
      • Reported - view

       it worked like a charm... appreciate your consistent help in the forum...

Content aside

  • 2 mths agoLast active
  • 2Replies
  • 18Views
  • 2 Following