iTOUGH2 forward model problem with EOS7C

Hi Stefan,

I am testing my model with iTOUGH2 (EOS7C) forward model before I conduct sensitivity analysis.

During the iTOUGH2 run, it suddenly stopped showing a message "run-time error M6203: MATH". I couldn't find any error in the input file.

I have attached three files that are (1) executable file; (2) TOUGH2 input file; and (3) iTOUGH2 input file.

Thank you.

Best,

Kue

4replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Kue,

    I'm on travel, but quickly ran your input file; it completed without any problems (outputfile attached). I cannot use your executable, though, i.e., I used my own on a Mac. All I can recommend is that you recompile using appropriate run-time options, i.e., allow for over- and underflows etc.

    Good luck!

    Stefan

    Reply Like 1
  • Hi Stefan,

    Thank you for your quick reply.  I tried to recompile by changing various options, but failed. I see a message "iTOUGH2 stopped in iTOUGH2Wrapper".

    Best,

    Kue

    Reply Like
  • Kue,

    "iTOUGH2 stopped in iTOUGH2 Wrapper" is the standard message (clearly indicating that you did NOT get a fatal error). Did you look at any of the output files? Are there any error messages or unexpected results?

    Stefan

    Reply Like
  • Hi Stefan,

    Thank you for your kind reply. I was concerned of the statement "...iTOUGH2 run stopped fatally" at the end of output file, but I guess this is the standard message for forward run. 

    Thank you very much :)

    Kue

    Reply Like
Like Follow
  • 2 yrs agoLast active
  • 4Replies
  • 534Views
  • 2 Following