DIFFUSION Block

Hi,

I am using TOUGH+Hydrate and I'm fairly new to it and learning as I go. I am using injection of water into a gas bearing reservoir. I wanted to include the diffusion block and tried the example on the TOUGH+Hydrate v1.5s manual. I am getting the following error shown in the attached image. I don't know why it is not recognizing the input since it says that diffusion block is read as namelist format. Can anyone point out what I am doing wrong and what I need to do?

Thanks

4replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • George Moridis  Stefan Finsterle Could either of you please take a look at the attached image and suggest what I am doing wrong? Thanks

    Reply Like
  • Hi Sulav,

    I'm not familiar with TOUGH+. Please contact George Moridis or Matt Reagan or anybody in the TOUGH+ User Community regarding TOUGH+ questions.

    Stefan

    Reply Like 1
  • Matthew Reagan  Would you please take a look at the attached image? Thanks

    Reply Like
      • Rishabh Mishra
      • Research Enthusiast !!
      • Rishabh_Mishra
      • 7 days ago
      • Reported - view

      Sulav Dhakal I am also quite new,  tried to add multiphase diffusion, getting the same output file as without the diffusion block. Could you please say how did you get over this error?

      Reply Like
reply to topic
Like Follow
  • 7 days agoLast active
  • 4Replies
  • 437Views
  • 3 Following