0

Error compiling TOUGH3

Hello, 

 

I am trying to compile TOUGH3 in Ubuntu (Windows subsystem for Linux 2),

./complie_T3_Linux.sh 1

I get an error message "Script ERROR: Failed to build TOUGH TPLS" at "Performing configure step for 'petsc'".

 

I changed "PETSC_VERSION_PATCH 6" to "4", deleted 'build' and 'tough3-install' folders and reconfigured, but the error message is the same. 

 

I guess I need to check "petsc-configure-err.log" at /esd-tough3/build/tpl-build/tpls/petsc/petsc-timestamps.

However, I cannot figure out what this error is. 

I attach the log file. 

 

Would you please help me fix this problem ?

Thank you very much for your help. 

 

Hwajung

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like Follow
  • 1 mth agoLast active
  • 2Replies
  • 72Views
  • 2 Following