0

Failure restarting Toughreact simulation.

Hi Everyone,

I want to run a model with the geochemical data of a previous model. I follow the manual instructions changing the names of the SAVE and savechem files to INCON and inchem. But my INCON file gets overwritten and the geochemical data is not considered by the simulation.
 

I attach you the input files, i suspect that the SAVE file must be edited, but i dont know what changes must be made. I'm working with Toughreact 2 by the way.

Thank you in advance

4replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi David,

    in addition to renaming the save and savechem files, in the flow.inp file the INCON block must be removed or renamed, that should solve your problem.

    Best regards, Lennard

    Like
  • Thank you Lennard.

    Your advice worked for INCON, but  the conditions from inchem are ignored still.

    What i am missing?

    Thank you in advance

    Like
  • David,

    The simulation time at the bottom of INCON must match the simulation time at the top of inchem.

    cheers,

    Eric

    Like
  • Thank you Eric. That was the issue, after some reediting it worked as expected.

    Best Regards

    David

    Like
Like Follow
  • 4 yrs agoLast active
  • 4Replies
  • 484Views
  • 3 Following